Project

General

Profile

Bug #6622

Test case Ttf1 (mustUnderstand) for the ICT conformance test needs clarification

Added by Karen Wyszczelski 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Start date:
12/06/2023
Due date:
% Done:

0%

Estimated time:

Description

The test should be modified to test three scenarios.

An element has a mustUnderstand in the communication section of the IED being configured, but the IED being configured does not support it.
The ICT should reject the configuration of the IED and provide an error message.

An element has a mustUnderstand outside the scope of the IED being configured.
The ICT should import the file.

An element has a mustUnderstand element that is in another device but the SCD is configured for use in the IED being configured.
The ICT should reject the configuration of the IED and provide an error message.

Currently mustUnderstand is only used for R-GOOSE and R-SV.

#1

Updated by Karen Wyszczelski 3 months ago

THis should have been logged as an issue, not a bug. It has been copied to Issue #6631 https://redmine.ucaiug.org/issues/6631

#2

Updated by IEC 61850 TPWG 3 months ago

  • Status changed from New to Rejected

Duplicate of 6631

Also available in: Atom PDF