Project

General

Profile

Feature #602

Merging Unit standard requires MU clock to jump on PTP time jumps, which is not true for Boundary Clocks.

Added by Herbert Falk over 1 year ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Standard clarification required
Start date:
Due date:
% Done:

0%

Estimated time:
ID:
1742
Source:
IOP_2019
TF Unique ID:
1742 # IOP_2019
WG10 Proposal:

TISSUE needs to be raised against 61850-9-3 to place requirements on Boundary clocksFeb-20: CRC: Check with Huber (put Christoph Brunner in copy of the e-mail)Jun-20: CRC: Check the answer from Hubert and also wait to see if 9-3 is going to be reviewed

Estimated Completion:
Discuss in Upcoming Meeting:
No
To discuss in WG10:
No
Short Proposal:

Involves step requirement of 61869-9. With boundary clocks that ramp, IEDs will not be able to meet the step requirement of 61869-9

Standard(s):

IEC 61850-9-3


Description

Merging Unit standard requires MU clock to jump on PTP time jumps. But this cannot work if Boundary clocks exist between the clock source and sink because boundary clocks are not required to perform this jump.
Improvements are needed.

#1

Updated by Vladan Cvejic over 1 year ago

  • Subject changed from Merging Unit standard requires MU clock to jump on PTP time jumps. But this cannot work if Boundary clocks exist between the clo to Merging Unit standard requires MU clock to jump on PTP time jumps, which is not true for Boundary Clocks.
  • Description updated (diff)
  • Category set to Standard clarification required
  • Status changed from New to In Progress
  • Standard(s) changed from 9-Mar to IEC 61850-9-3
  • WG10 Proposal changed from TISSUE needs to be raised against 61850-9-3 to place requirements on Boundary clocks Feb-20: CRC: Check with Huber (put Christoph Brunner in copy of the e-mail) Jun-20: CRC: Check the answer from Hubert and also wait to see if 9-3 is going to be reviewed to TISSUE needs to be raised against 61850-9-3 to place requirements on Boundary clocksFeb-20: CRC: Check with Huber (put Christoph Brunner in copy of the e-mail)Jun-20: CRC: Check the answer from Hubert and also wait to see if 9-3 is going to be reviewed
  • Discuss in Upcoming Meeting set to No

Checking done.

#2

Updated by Carlos Rodriguez del Castillo about 2 months ago

  • Discuss in Upcoming Meeting changed from No to Yes
#3

Updated by Vladan Cvejic about 1 month ago

  • Status changed from In Progress to Resolved
  • Discuss in Upcoming Meeting changed from Yes to No
  • To discuss in WG10 set to No

There is an algorithm defined in Ed2. of 9-3 that is taking into account problem with BC. To be confirmed by TF 9-3 leader.

Also available in: Atom PDF