Project

General

Profile

CIM Issues #5856

Request for an self-association on AccountingPoint

Added by Herbert Falk almost 2 years ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Author/Contact Info:
Jan
Base Release:
iec61970cim17v34_iec61968cim13v12_iec62325cim04v09
Solution to be Applied To:
Solution Version:
iec61970cim17v34_iec61968cim13v12_iec62325cim04v15
Solution Applied By:
Becky Iverson
Completion Date:
10/10/2023
CIM Keywords:
Breaking Change:
Breaking Change Description:
CIM Impacted Groups:
WG16
Requestor:
Standard(s):
Version:
Clause:
AccountingPoint
Sub-Clause:
Paragraph:
Table:
Originally Closed in Version:
Origination Date:
02/24/2022
Origination ID:
16_0140
Originally Assigned To:

Description

Request for an self-association on AccountingPoint


Files


Proposed Solution

The usage for this MR is to associate one AccountingPoint to (zero), one or more other AccountingPoints.
Like in a farm, in a mall, in an industrial area etc. where you can have one accounting point maintained by the DSO, and sub-accounting-points, or child-accounting-points within a non-concessional grid.
Or back home, where you have one accounting point for your consumption and another accounting point for your production and those are linked to each other.
We can all find different examples, I think.

Originally it was intended to have the self-association for MarketEvaluationPoint. But after the (possible) introduction of the subclass AccountingPoint, and without (yet) having any use case for this self-association for an Exchange Point we suggest to have the self-association for AccountingPoint.


Decision

3/24/2022:Plan to allow flexibilty on the use of the self association and add it to the MarketEvaluationPoint. Team discussed, plan to review use case examples.


Release Notes

MarketEvaluationPoint association to self as SelfMarketEvaluationPoint added

#1

Updated by Becky Iverson almost 2 years ago

  • Status changed from New to Open
  • Proposed Solution updated (diff)
#2

Updated by Alvaro Marciel almost 2 years ago

Issue can be closed

#3

Updated by Becky Iverson almost 2 years ago

  • Status changed from Open to In Progress
#4

Updated by Jan Owe about 1 year ago

The update has been agreed upon in Europe. See also the original MR (attached). One common example of an associated AccountingPoint is a solar panel installation where you can sell the production, perhaps to another Energy supplier than you buy from. The solar panel AccountingPoint is then associated with the AccountingPoint for the consumption.

#5

Updated by Becky Iverson 8 months ago

  • Status changed from In Progress to Review
  • Solution Version set to iec61970cim17v34_iec61968cim13v12_iec62325cim04v15
  • Solution Applied By set to Becky Iverson
  • Completion Date set to 10/10/2023
  • Release Notes updated (diff)
  • CIM Impacted Groups WG16 added
  • CIM Impacted Groups deleted (None)
#6

Updated by Becky Iverson 8 months ago

  • Status changed from Review to Closed

Also available in: Atom PDF